reading e-books at home

reading e-books at home

by Rachael Evans -
Number of replies: 2

Hiya, I'm having trouble accessing an e-book (Michael Allen, Misconceptions in Primary Science) at home. I try and download it and it says there's a problem with the format of the file. I try and read it online and it says on the screen that's supposed to be displaying the page that navigation is cancelled. At the same time it asks me if I want to open or save the file, if I choose open it will only open that specific page. I have windows 8 with a pre-installed pdf reader.

In reply to Rachael Evans

Re: reading e-books at home

by Bob Ridge-Stearn -

Hello Rachael,

Sorry to hear you're having difficulties.  I've just tried it myself and it worked perfectly. I can download it (for 24 hours only) and I can open it and navigate to any page I want.

Did you set a Newman institutional Athens cookie before you tried to access it?  You do this from the library page Electronic Resources. Here's a direct link:

Click on the link between item 1 and item 2 that says Pick up our Institutional Cookie Now...  (it is not underlined and does not look like a link).

[edit - or just click the link above. Note that it will return you to the library site though. Bob]

Then go to the library calatogue and search for the book. Look for "available as an ebook" and try again.

That's the only thing I can think of.  If this doesn't work, please contact the library tomorrow and see what they can suggest.

I've just thought... maybe you are accessing the book not through the library caltalogue but from a link supplied by your tutor, maybe on Moodle?.  If this is the case, set the cookie as I've described and click the link again.

Please let us know how you get on.

Good luck.
Bob Ridge-Stearn.

In reply to Rachael Evans

Re: reading e-books at home

by Janet Smith -

Hi Rachael,

It sounds as if your Athens cookie is installed ok because you are getting into Dawsonera and finding the book you want.

I haven't encountered this before, but I wonder if the problem is the pre-installed pdf reader? I would try downloading Adobe Reader and see whether this works.

When you select the download option, on the screen which pops up, there is a link which says "Get Adobe Reader".

If you are still having problems, please give me a call on 0121-476 1181 ext 1526 and I will try to help!

Best wishes,